×

Loading...

Selenium IDE 2.9.1 无法和最新 Firefox 55 以上版本兼容,不知道有没有大神有解

qatutor (Help Each Other)

一直在FIREFOX 用Selenium IDE平安无事(WINDOWS10),最近FIREFOX 更新后打开Selenium IDE 提示,这个提示似乎有些莫名因为是指向chrome的。查了firefox 的 "about config"并增加了支持java 类插件的布尔值也不行。而且运行javaacript 网页没有问题。
网上搜索了一下,很多用用Selenium IDE的8月开始都有类似问题但无解。查了Selenium网站也没有最新的build或solution.
https://github.com/SeleniumHQ/selenium/issues/4406

There was an unexpected error. Msg: TypeError: obj is undefined
Url: chrome://idex/content/extensions/implicit-wait-ide.js?1503368987457, line: 217, column: 9
wrap@chrome://idex/content/extensions/implicit-wait-ide.js?1503368987457:217:9
ImplicitWait/<@chrome://idex/content/extensions/implicit-wait-ide.js?1503368987457:27:9
Function.prototype.bind/<@chrome://selenium-ide/content/selenium-core/lib/prototype.js:48:12

 

(#11001204@0)
2017-8-21 -05:00
Reply
Page address has been copied.
To share, click to copy page address.
Share Online by QR Code

Back To Topic: Selenium IDE 2.9.1 无法和最新 Firefox 55 以上版本兼容,不知道有没有大神有解

Back To Forum: HOME枫下论坛枫下论坛主坛工作学习学科技术