你到这个地址上找一找,http://www.pchome.net。 你试着找一个最新版本支持gf2-mx芯片的驱动,不一定非得和你的显卡的牌子一致,只要支持同一个芯片组就可以。

tinydog (tinydog)
(#278886@0)
2001-11-28 -05:00

回到话题: 今天玩极品飞车5之前系统提示"Your DirectDraw had expired, Please Update".但是我装了N遍Directx,从5.0一直装到8.1,系统仍然提示过期警告,请指教,谢谢!

回到论坛: HOME枫下论坛枫下论坛主坛枫下家园电脑用户

URL:   
http://www.rolia.net/zh/post.php?f=0&p=278886