why don't you ask here. Here are so many people have PB. PB5 is too old. now it's PB 8.0. btw, I have PB6.0.

macsym (日进斗斤)
(#344853@0)
2002-1-23 -05:00

回到话题: 有安装eDonkey的朋友吗?

回到论坛: HOME枫下论坛枫下论坛主坛枫下沙龙谈天说地

URL:   
http://www.rolia.net/zh/post.php?f=0&p=344853