Let me try

jabber (jabber)
Let me try to figure out your problem. I noticed a word "EXTRACT" in your error message.

Right not, it is a tendency to use XML files to
decribe the configuration of the software.
Both JDK1.2.1 and 1.2.2 supports XML file.
However, JDK 1.2.1 has some wreaks in supporting XML files.

If your problem is related to the difference betwee these JDK versions, I think I have hit the glitch.

In any case, I suggest you investigate the
softwares's release notes and similar files.
If it comes with a CD, you can browse CD.
If you downloaded from Internet, go to its website and check the documentation.

Good luck

2000-10-1 -04:00

回到话题: a strange phenomena with installshiled(JAVA)

回到论坛: HOME枫下论坛枫下论坛主坛工作学习IT技术讨论